<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Brooke Kern" />
<meta property="news_keywords" content="sports, Tigers,prep cross country, Morris/C-A Tigers, Morris/C-A Tiger cross country" />
<meta property="description" content="Fans had two choices: stand in the hot evening sun or be eaten alive by mosquitoes in the shade. Luckily, the Morris Area / Chokio-Alberta Tiger cross country..." />
<meta property="keywords" content="sports, Tigers,prep cross country, Morris/C-A Tigers, Morris/C-A Tiger cross country" />
<meta property="article:published_time" content="2017-08-29T21:34:52-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" />
<meta property="article:modified_time" content="2017-08-29T21:34:52-05:00" />
<meta property="article:author" content="https://www.facebook.com/Morris-Sun-Tribune-230071542367/?ref=bookmarks" />
<meta property="image:alt" content="Noah Stewart races to the finish line of the boys 5K race on Monday, Aug. 28 in Morris. Brooke Kern / Stevens County Times" />
<meta property="article:tag" content="sports, Tigers,prep cross country, Morris/C-A Tigers, Morris/C-A Tiger cross country" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Fans had two choices: stand in the hot evening sun or be eaten alive by mosquitoes in the shade. Luckily, the Morris Area / Chokio-Alberta Tiger cross country teams weren’t bothered by either in its season opener at Pomme de Terre Golf Course Monday, Aug. 28 in Morris, head coach Dale Henrich said..." />
<meta property="twitter:image" content="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_430/public/fieldimages/19/0829/dk5932.jpg?itok=PWLUtv8f" />
<meta property="fb:app_id" content="133780923451586" />
<meta property="twitter:url" content="http://www.stevenscountytimes.com/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener" />
<meta property="twitter:title" content="Cross Country: Heat and bugs don&#039;t win in season opener" />
<meta property="og:url" content="http://www.stevenscountytimes.com/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener" />
<meta property="og:description" content="Fans had two choices: stand in the hot evening sun or be eaten alive by mosquitoes in the shade. Luckily, the Morris Area / Chokio-Alberta Tiger cross country teams weren’t bothered by either in its season opener at Pomme de Terre Golf Course Monday, Aug. 28 in Morris, head coach Dale Henrich said..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.stevenscountytimes.com/sites/default/files/styles/square_300/public/fieldimages/19/0829/dk5932.jpg?itok=XJJ822K0" />
<meta property="og:title" content="Cross Country: Heat and bugs don&#039;t win in season opener" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.stevenscountytimes.com/sites/default/files/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.stevenscountytimes.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.stevenscountytimes.com/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4319565" />
<link rel="canonical" href="/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Cross Country: Heat and bugs don&#039;t win in season opener | Stevens County Times</title>
    <link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global-no-mqs.css?ov7kae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-16', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ov7kae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MorrisSunTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4319565 node-type-article domain-www-stevenscountytimes-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Stevens County Times"><img src="http://www.stevenscountytimes.com/sites/default/files/logo_0.png" alt="Stevens County Times" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Stevens County Times</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/morrissuntribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='https://issuu.com/morrissuntribune/docs/stevenscounty4h_2017'>2017 Stevens County 4-H County Fair results</a></li><li><a href='/news/4318903-our-baby-details-emerge-charges-are-filed-case-fargo-woman-found-dead'>&#039;This is our baby&#039;: Details emerge as charges are filed in case of Fargo woman found dead</a></li><li><a href='/news/local/4318912-morris-council-okays-dog-park-pursuit'>Morris council okays dog park pursuit</a></li><li><a href='/news/4318678-trump-rescinds-obama-ban-giving-military-gear-police'>Trump rescinds Obama ban on giving military gear to police</a></li><li><a href='/news/4318534-body-missing-fargo-woman-found-red-river'>Body of missing Fargo woman found in Red River</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener'>Cross Country: Heat and bugs don&#039;t win in season opener</a></li><li><a href='/sports/prep/4319867-volleyball-owls-fall-henning-season-opener'>Volleyball: Owls fall to Henning in season opener</a></li><li><a href='/sports/tigers/4319859-volleyball-tigers-sweep-wildcats-opener'>Volleyball: Tigers sweep Wildcats in opener</a></li><li><a href='/sports/cougars/4319684-soccer-cougars-fifth-umac-preseason-poll'>Soccer: Cougars fifth in UMAC preseason poll</a></li><li><a href='/sports/4317828-sports-schedule-tuesday-aug-29'>Sports Schedule for Tuesday, Aug. 29</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/tags/hancock-owls" target="_self">hancock owls</a></li><li><a href="/sports/tigers" target="_self">morris/c-a tigers</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/cougars" target="_self">um-morris cougars</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4317220-barbara-torgerson'>Barbara Torgerson</a></li><li><a href='/obituaries/4315308-helen-mickelson'>Helen A. Mickelson</a></li><li><a href='/obituaries/4315002-betty-johnson'>Betty A. Johnson</a></li><li><a href='/obituaries/4312144-donald-erickson'>Donald Erickson</a></li><li><a href='/obituaries/4312145-florence-christians'>Florence Christians</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorial/4318301-stevens-county-times-editorial-trump-must-stop-tweets'>Stevens County Times Editorial: Trump must stop tweets</a></li><li><a href='/opinion/letters-editor/4313272-letter-editor-socialism-not-answer-poverty'>Letter to the editor: Socialism not the answer to poverty</a></li><li><a href='/opinion/letters-editor/4312466-letter-editor-music-should-not-be-petty-political-divider'>Letter to the editor: Music should not be a petty  political divider</a></li><li><a href='/opinion/4306839-column-minnesota-whodunit-chomp-girls-foot-points-muskie'>Column: In this Minnesota whodunit, chomp on girl&#039;s foot points to muskie</a></li><li><a href='/opinion/letters/4304321-letter-editor-laws-need-change-response-shootings'>Letter to the editor: Laws need to change in response to shootings</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/local-commentary" target="_self">local commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/open-house/4317918-open-houses'>Open Houses</a></li><li><a href='/milestones/open-houses/4314784-open-houses'>Open Houses</a></li><li><a href='/milestones/open-houses/4311104-open-houses'>Open Houses</a></li><li><a href='/milestones/special-occasions/4307588-open-houses'>Open Houses</a></li><li><a href='/milestones/accomplishments/4301178-student-news'>Student News</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/accomplishments" target="_self">accomplishments</a></li><li><a href="/milestones/open-house" target="_self">open house</a></li></ul></div></div></li><li class='leaf'><a href="/farm" target="_self">farm</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/4314872-ag-credit-counselor-mediator-say-new-lending-rules-hit-hard'>Ag credit counselor, mediator say new lending rules hit hard</a></li><li><a href='/farm/agriculture/4311122-buying-local-fuels-communities'>Buying local fuels communities</a></li><li><a href='/4307384-congressional-committee-hears-minnesota-ideas-farm-bill'>Congressional committee hears Minnesota ideas for farm bill</a></li><li><a href='/farm/agriculture/4304956-speakers-talk-about-importance-farm-bill-rural-america'>Speakers talk about importance of farm bill to rural America</a></li><li><a href='/4303527-west-central-minnesota-farmer-pioneer-raising-kernza'>West-central Minnesota farmer a pioneer in raising Kernza</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/farm/agriculture" target="_self">agriculture</a></li><li><a href="/farm/usda" target="_self">usda</a></li><li><a href="/farm/extension" target="_self">extension</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Morris,Minnesota 56267"> <meta itemprop='articleBody' content="&lt;p&gt;Fans had two choices: stand in the hot evening sun or be eaten alive by mosquitoes in the shade. Luckily, the Morris Area / Chokio-Alberta Tiger cross country teams weren’t bothered by either in its season opener at Pomme de Terre Golf Course Monday, Aug. 28 in Morris, head coach Dale Henrich said.&lt;/p&gt;&lt;p&gt;“I thought the meet went well, the hills were still a main point of concern, but LQPV doesn’t have that kind of hill so just some easy miles,” Henrich said of the upcoming LQPV/D-B meet Thursday, Aug. 31 in Appleton.&lt;/p&gt;&lt;p&gt;The Pomme de Terre course was a little wet, but the bugs didn't affect the runners though the Tigers &quot;didn’t like the bugs by the tent,” Henrich said.&lt;/p&gt;&lt;p&gt;Lac qui Parle Valley / Dawson-Boyd teams took first in the boys race and second to ROCORI in the girls race. The Morris/C-A boys took eighth out of 10 teams while the girls finished fourth.&lt;/p&gt;&lt;p&gt;Individually, Keiser Freetly of LQPV/D-B crushed the competition, taking first and clocking a 16:58 in the boys race. Jacob Bright of West Central Area was next to finish with a time of 17:26.&lt;/p&gt;&lt;p&gt;Morris/C-A was paced by Noah Stewart, who finished in eighth place with a time of 18:29. Tate Nelson had a Top 20 finish with a time of 18:54.&lt;/p&gt;&lt;p&gt;LQPV/D-B’s Jordyn Sterud claimed the top spot in the girls race with a time of 20:53. She was followed by teammate Isabel Schirm, who finished in 21:15.&lt;/p&gt;&lt;p&gt;Maddie Carrington led the Tiger girls with a fourth place individual finish. She crossed the finish line in 21:29.62. Younger sister Meredith Carrington was the second Morris/C-A finisher and had a Top 20 finish with a time of 23:18.71.&lt;/p&gt;&lt;p&gt;The Tigers travel to Appleton Thursday, Aug. 30 for the LQPV/D-B Invitational.&lt;/p&gt;&lt;p&gt;Boys&lt;/p&gt;&lt;p&gt;Team scoring – (1) LQPV/D-B 43 (2) Melrose 107 (3) Paynesville 118 (4) Rocori 119 (5) West Central Area 126 (6) New London-Spicer (7) Benson/KMS 143 (8) Morris/C-A 166 (9) Osakis 217 (10) Sauk Centre 283&lt;/p&gt;&lt;p&gt;Individual&lt;/p&gt;&lt;p&gt;TOP FIVE — (1) Keiser Freetly, LQPV/DB, 16:58 (2) Jacob Bright, West Central, 17:26 (3) Mike Kvaal, LQPV/DB, 17:44 (4) Brett Heinen, Rocori, 17:50 (5) Preston Poepping, Melrose, 18:10&lt;/p&gt;&lt;p&gt;MORRIS/C-A — (8) Noah Stewart 18:29, Tate Nelson 18:54, Solomon Johnson 19:47, Tyler Reimers 21:05, Judah Malek 23:35, Micah Aanerud 24:10&lt;/p&gt;&lt;p&gt;JV – (2) Ben Hernandez 8:59.49 (3) Bradley Rohloff 9:07.37, (21) Colton Wohlers 10:01.28&lt;/p&gt;&lt;p&gt;EIGHTH GRADE – (4) Thomas Tiernan 9:22.66 Reid Tolifson 11:07.76, Sam Jordan 11:29.5, Baron Schneider 11:35.5, Hunter Pederson 13:21, Kaeden Fischer 13:21.46&lt;/p&gt;&lt;p&gt;SEVENTH GRADE – (4) Gavin Stallman 9:48.72 (8) Tyce Anderson 10:26.9, Henry Berberi 11:09.99, Pierce Richards 12:04.34, Jake Seales 12:18.81&lt;/p&gt;&lt;p&gt;Girls&lt;/p&gt;&lt;p&gt;Team scoring – (1) Rocori 41 (2) LQPV/D-B 48 (3) West Central 84 (4) Morris/C-A 113 (5) Sauk Centre 119 (6) Paynesville 128 (7) New London-Spicer 178 (8) Melrose 198 (9) Benson/KMS 241&lt;/p&gt;&lt;p&gt;Individual&lt;/p&gt;&lt;p&gt;TOP FIVE — (1) Jordyn Sterud, LQPV/DB 20:53 (2) Isabel Schirm, LQPV/D-B, 21:15 (3) Lexi Bright, West Central, 21:24 (4) Maddie Carrington 21:29 (5) Carley Kremer 21:31&lt;/p&gt;&lt;p&gt;MORRIS/C-A — Carrington 21:29; Meredith Carrington 23:18; Malory Anderson 24:11; Madelyn Siegel 24:24; Crystal Nohl 25:18; Kaylie Raths 26:14&lt;/p&gt;&lt;p&gt;EIGHTH GRADE – (1) Isabel Fynboh 11:08.44 (8) Caryn Marty 12:17.97, Bobbi Wohlers 14:07.6, Victoria Vargas 15:02.53&lt;/p&gt;&lt;p&gt;SEVENTH GRADE – Meghan Goulet 12:03.24, Katya Lackey 12:05.24&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Cross Country: Heat and bugs don't win in season opener"> <meta itemprop='author' content="Brooke Kern"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-29T21:34:52"> <meta itemprop='dateModified' content="2017-08-29T21:34:52"> <link itemprop='mainEntityOfPage' content="node/4319565"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.stevenscountytimes.com/sites/default/files/styles/square_300/public/fieldimages/19/0829/dk5932.jpg?itok=XJJ822K0"> <meta itemprop="width" content="2420"> <meta itemprop="height" content="1475"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Brooke Kern"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Stevens County Times"</span> <meta itemprop="name" content="Brooke Kern"> <meta itemprop="homeLocation" content="Morris"> <meta itemprop='url' content="http://www.stevenscountytimes.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Cross Country: Heat and bugs don't win in season opener "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Morris"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="607 Pacific Avenue"> <meta itemprop='postalCode' content="56267"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Cross Country: Heat and bugs don't win in season opener</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/brooke-kern'>Brooke Kern</a></span>
  <span class='node-byline-time'> on Aug 29, 2017  at 9:34 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/0829/dk5932.jpg?itok=JctY8H2Y' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/0829/dk5932.jpg?itok=7-7JBh7b'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Noah Stewart races to the finish line of the boys 5K race on Monday, Aug. 28 in Morris. Brooke Kern / Stevens County Times</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Fans had two choices: stand in the hot evening sun or be eaten alive by mosquitoes in the shade. Luckily, the Morris Area / Chokio-Alberta Tiger cross country teams weren’t bothered by either in its season opener at Pomme de Terre Golf Course Monday, Aug. 28 in Morris, head coach Dale Henrich said.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tgwbdisy4juiaw4wzcm2tgyukq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>“I thought the meet went well, the hills were still a main point of concern, but LQPV doesn’t have that kind of hill so just some easy miles,” Henrich said of the upcoming LQPV/D-B meet Thursday, Aug. 31 in Appleton.</p><p>The Pomme de Terre course was a little wet, but the bugs didn't affect the runners though the Tigers "didn’t like the bugs by the tent,” Henrich said.</p><p>Lac qui Parle Valley / Dawson-Boyd teams took first in the boys race and second to ROCORI in the girls race. The Morris/C-A boys took eighth out of 10 teams while the girls finished fourth.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Individually, Keiser Freetly of LQPV/D-B crushed the competition, taking first and clocking a 16:58 in the boys race. Jacob Bright of West Central Area was next to finish with a time of 17:26.</p><p>Morris/C-A was paced by Noah Stewart, who finished in eighth place with a time of 18:29. Tate Nelson had a Top 20 finish with a time of 18:54.</p><p>LQPV/D-B’s Jordyn Sterud claimed the top spot in the girls race with a time of 20:53. She was followed by teammate Isabel Schirm, who finished in 21:15.</p><p>Maddie Carrington led the Tiger girls with a fourth place individual finish. She crossed the finish line in 21:29.62. Younger sister Meredith Carrington was the second Morris/C-A finisher and had a Top 20 finish with a time of 23:18.71.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Tigers travel to Appleton Thursday, Aug. 30 for the LQPV/D-B Invitational.</p><p>Boys</p><p>Team scoring – (1) LQPV/D-B 43 (2) Melrose 107 (3) Paynesville 118 (4) Rocori 119 (5) West Central Area 126 (6) New London-Spicer (7) Benson/KMS 143 (8) Morris/C-A 166 (9) Osakis 217 (10) Sauk Centre 283</p><p>Individual</p><p>TOP FIVE — (1) Keiser Freetly, LQPV/DB, 16:58 (2) Jacob Bright, West Central, 17:26 (3) Mike Kvaal, LQPV/DB, 17:44 (4) Brett Heinen, Rocori, 17:50 (5) Preston Poepping, Melrose, 18:10</p><p>MORRIS/C-A — (8) Noah Stewart 18:29, Tate Nelson 18:54, Solomon Johnson 19:47, Tyler Reimers 21:05, Judah Malek 23:35, Micah Aanerud 24:10</p><p>JV – (2) Ben Hernandez 8:59.49 (3) Bradley Rohloff 9:07.37, (21) Colton Wohlers 10:01.28</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>EIGHTH GRADE – (4) Thomas Tiernan 9:22.66 Reid Tolifson 11:07.76, Sam Jordan 11:29.5, Baron Schneider 11:35.5, Hunter Pederson 13:21, Kaeden Fischer 13:21.46</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>SEVENTH GRADE – (4) Gavin Stallman 9:48.72 (8) Tyce Anderson 10:26.9, Henry Berberi 11:09.99, Pierce Richards 12:04.34, Jake Seales 12:18.81</p><p>Girls</p><p>Team scoring – (1) Rocori 41 (2) LQPV/D-B 48 (3) West Central 84 (4) Morris/C-A 113 (5) Sauk Centre 119 (6) Paynesville 128 (7) New London-Spicer 178 (8) Melrose 198 (9) Benson/KMS 241</p><p>Individual</p><p>TOP FIVE — (1) Jordyn Sterud, LQPV/DB 20:53 (2) Isabel Schirm, LQPV/D-B, 21:15 (3) Lexi Bright, West Central, 21:24 (4) Maddie Carrington 21:29 (5) Carley Kremer 21:31</p><p>MORRIS/C-A — Carrington 21:29; Meredith Carrington 23:18; Malory Anderson 24:11; Madelyn Siegel 24:24; Crystal Nohl 25:18; Kaylie Raths 26:14</p><p>EIGHTH GRADE – (1) Isabel Fynboh 11:08.44 (8) Caryn Marty 12:17.97, Bobbi Wohlers 14:07.6, Victoria Vargas 15:02.53</p><p>SEVENTH GRADE – Meghan Goulet 12:03.24, Katya Lackey 12:05.24</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.stevenscountytimes.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.stevenscountytimes.com/taxonomy/term/15124'>Tigers</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/121993'>prep cross country</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/379804'>Morris/C-A Tigers</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/397965'>Morris/C-A Tiger cross country</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/brooke-kern'>Brooke Kern</a><img class='node-author-pic' src='http://www.stevenscountytimes.com/sites/default/files/styles/vert_175/public/pictures/picture-217303-1473712507.jpg?itok=Q4lpXS7E'><div class='node-author-bio'><p>All photo inquiries to bkern@morrissuntribune.com or photos@morrissuntribune.com.</p><p>Make sure to keep updated on all things sports on our social media pages.</p><p>Facebook: <a href="https://www.facebook.com/Morris-Sun-Tribune-230071542367/">Morris Sun Tribune</a></p><p>Twitter: <a href="https://twitter.com/SunTribSports">@SunTribSports</a></p><p>IG: <a href="https://www.instagram.com/suntribsports/">@SunTribSports</a></p></div><div class='node-author-email'>
        <a href='/user/217303/contact'>
          <span itemprop='email'>bkern@stevenscountytimes.com</span>
        </a>
        </div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/Morris-Sun-Tribune-230071542367/?ref=bookmarks' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',24);
  ga('send', 'event', 'article', 'paragraphs', '24');
  ga('send', 'event', 'article', 'length', 'characters',3464);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',10555);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',24);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '24');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3464);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',10555);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4319859-volleyball-tigers-sweep-wildcats-opener"><span class="number">1. </span>Volleyball: Tigers sweep Wildcats in opener</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4318903-our-baby-details-emerge-charges-are-filed-case-fargo-woman-found-dead"><span class="number">2. </span>&#039;This is our baby&#039;: Details emerge as charges are filed in case of Fargo woman found dead</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4318296-morris-mans-pool-attracts-more-swimmers"><span class="number">3. </span>Morris man&#039;s pool attracts more than swimmers</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4319867-volleyball-owls-fall-henning-season-opener"><span class="number">4. </span>Volleyball: Owls fall to Henning in season opener</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4318939-swim-dozen-gators-qualify-sections-season-opener"><span class="number">5. </span>Swim: Dozen Gators qualify for sections in season opener</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4319565-cross-country-heat-and-bugs-dont-win-season-opener">Cross Country: Heat and bugs don't win in season opener<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4319867-volleyball-owls-fall-henning-season-opener">Volleyball: Owls fall to Henning in season opener<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4319859-volleyball-tigers-sweep-wildcats-opener">Volleyball: Tigers sweep Wildcats in opener<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="https://issuu.com/morrissuntribune/docs/stevenscounty4h_2017">2017 Stevens County 4-H County Fair results<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/cougars/4319684-soccer-cougars-fifth-umac-preseason-poll">Soccer: Cougars fifth in UMAC preseason poll<span class='latest-date'>8 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/morrissuntribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/stevenscountytimes" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/MorrisSunTribune/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+stevenscountytimes.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/morrissuntrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Stevens County Times</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Stevens County Times</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">607 Pacific Avenue</div>
      <span class="locality">Morris</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56267</span>
    </div>

    Call us at <div class="tel">320-589-2525</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=stevenscountytimes.com&tags=sports, Tigers,prep cross country, Morris/C-A Tigers, Morris/C-A Tiger cross country',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ov7kae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ov7kae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>