<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, local,Stevens County, Morris, Parade of Lights" />
<meta property="author" content="Brooke Kern" />
<meta property="news_keywords" content="News, local,Stevens County, Morris, Parade of Lights" />
<meta property="description" content="Wayne &amp;amp; Jean&#039;s Evergreens wins Best Overall for the second straight year at the annual Grand Parade of Lights Thursday, Nov. 16 in Morris. Riverview Dairy..." />
<meta property="twitter:image" content="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_430/public/fieldimages/19/1116/pol-6081.jpg?itok=VyQcV13M" />
<meta property="twitter:description" content="Wayne &amp;amp; Jean&#039;s Evergreens wins Best Overall for the second straight year at the annual Grand Parade of Lights Thursday, Nov. 16 in Morris. Riverview Dairy won Best Use of Lights with a lit up semitruck that went to the music. There were a total of 31 floats in the parade this year.RELATED: 2016..." />
<meta property="twitter:url" content="http://www.stevenscountytimes.com/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video" />
<meta property="twitter:site" content="morrissuntrib" />
<meta property="article:author" content="https://www.facebook.com/StevensCountyTimes/" />
<meta property="article:tag" content="News, local,Stevens County, Morris, Parade of Lights" />
<meta property="image:alt" content="Wayne &amp; Jean&#039;s Evergreens won Best Overall for the second straight year at the Grand Parade of Lights Thursday, Nov. 16 in Morris. Brooke Kern / Stevens County Times" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" />
<meta property="article:published_time" content="2017-11-17T15:33:02-06:00" />
<meta property="article:modified_time" content="2017-11-17T15:33:02-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Wayne &amp;amp; Jean&#039;s Evergreens win again in Parade of Lights (with..." />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_1240/public/fieldimages/19/1116/pol-6081.jpg?itok=qDFWPtqX" />
<meta property="fb:app_id" content="133780923451586" />
<meta property="og:image:height" content="698" />
<meta property="og:description" content="Wayne &amp;amp; Jean&#039;s Evergreens wins Best Overall for the second straight year at the annual Grand Parade of Lights Thursday, Nov. 16 in Morris. Riverview Dairy won Best Use of Lights with a lit up semitruck that went to the music. There were a total of 31 floats in the parade this year.RELATED: 2016..." />
<meta property="og:site_name" content="Stevens County Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stevenscountytimes.com/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video" />
<meta property="og:title" content="Wayne &amp;amp; Jean&#039;s Evergreens win again in Parade of Lights (with..." />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.stevenscountytimes.com/sites/default/files/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.stevenscountytimes.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/4360869" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.stevenscountytimes.com/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video?amp" />
<link rel="canonical" href="/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Wayne &amp; Jean&#039;s Evergreens win again in Parade of Lights (with video) | Stevens County Times</title>
    <link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global-no-mqs.css?ozjr22" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-16', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MorrisSunTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4360869 node-type-article domain-www-stevenscountytimes-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Stevens County Times"><img src="http://www.stevenscountytimes.com/sites/default/files/logo_0.png" alt="Stevens County Times" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Stevens County Times</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/morrissuntribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video'>Wayne &amp; Jean&#039;s Evergreens win again in Parade of Lights (with video)</a></li><li><a href='/news/local/4360200-young-says-communication-will-help-grow-rfc'>Young says communication will help grow RFC</a></li><li><a href='/news/agriculture/4359834-harvest-continues-stevens-county'>Harvest continues in Stevens County</a></li><li><a href='/news/local/4359842-woman-has-minor-injuries-two-vehicle-crash'>Woman has minor injuries from two-vehicle crash</a></li><li><a href='/news/local/4359791-messner-wants-draw-more-community-rfc'>Messner wants to draw more of community to RFC</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/tags/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4355695-sports-schedule-friday-nov-17'>Sports Schedule for Friday, Nov. 17</a></li><li><a href='/sports/basketball/4360535-basketball-cougar-men-drop-opener-cobbers'>Basketball: Cougar men drop opener to Cobbers</a></li><li><a href='/sports/basketball/4360531-basketball-um-morris-falls-season-opener'>Basketball: UM-Morris falls in season opener</a></li><li><a href='/sports/football/4360098-football-special-teams-duo-earn-all-umac-um-morris'>Football: Special Teams duo earn all-UMAC for UM-Morris</a></li><li><a href='/sports/4355694-sports-schedule-thursday-nov-16'>Sports Schedule for Thursday, Nov. 16</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/tags/hancock-owls" target="_self">Hancock Owls</a></li><li><a href="/tags/morrisc-tigers" target="_self">Morris/C-A Tigers</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/tags/umm-cougars" target="_self">UM-Morris Cougars</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4360506-elaine-jordan'>Elaine Jordan</a></li><li><a href='/obituaries/4359300-robert-belew-holmes'>Robert Belew Holmes</a></li><li><a href='/obituaries/4358553-dustin-backman'>Dustin Backman</a></li><li><a href='/obituaries/4357709-dustin-backman'>Dustin Backman</a></li><li><a href='/obituaries/4355355-june-j-rathke'>June J. Rathke</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/commentary/4357575-commentary-honor-our-old-glory'>Commentary: &#039;Honor our Old Glory&#039;</a></li><li><a href='/opinion/letters-editor/4352782-letter-editor-vote-yes-children-nov-7'>Letter to the editor: Vote yes for children on Nov. 7</a></li><li><a href='/opinion/letters-editor/4351627-letter-editor-support-morris-area-schools-referendum'>Letter to the editor: Support the Morris Area Schools referendum</a></li><li><a href='/opinion/columns/4350871-ghosts-stevens-county-editors-column'>Ghosts in Stevens County? Editor&#039;s column</a></li><li><a href='/opinion/editorials/4346326-stevens-county-times-editorial-abusers-count-silence'>Stevens County Times Editorial: Abusers count on silence</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/local-commentary" target="_self">local commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4361535-william-roger-loberg'>William Roger       Loberg</a></li><li><a href='/milestones/4361534-abigail-cassandra-joan-mogler'>Abigail Cassandra-Joan Mogler</a></li><li><a href='/milestones/4361533-khamora-johnay-mary-anderson'>Khamora Johnay Mary Anderson</a></li><li><a href='/milestones/other-celebrations/4357572-open-houses'>Open Houses</a></li><li><a href='/milestones/4357801-brianna-marie-schaefer'>Brianna Marie Schaefer</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/tags/farm" target="_self">farm</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4351358-features-farm-news-west-central-research-and-outreach-center'>Features from the Farm: News from the West Central Research and Outreach Center</a></li><li><a href='/business/agriculture/4350475-nov-15-meeting-farm-rental-agreements-alexandria'>Nov. 15 meeting on Farm Rental Agreements in Alexandria</a></li><li><a href='/business/agriculture/4350496-holloway-farmer-named-american-star-farmer-national-ffa'>Holloway farmer named American Star Farmer by National FFA</a></li><li><a href='/business/agriculture/4317857-features-farm-umm-students-develop-application-horticulture-gardens'>Features from the Farm: UMM students develop application for horticulture gardens</a></li><li><a href='/business/agriculture/4314872-ag-credit-counselor-mediator-say-new-lending-rules-hit-hard'>Ag credit counselor, mediator say new lending rules hit hard</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/agriculture-tag3" target="_self">agriculture</a></li><li><a href="/tags/usda" target="_self">usda</a></li><li><a href="/tags/extension" target="_self">extension</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Morris,Minnesota 56267"> <meta itemprop='articleBody' content="&lt;p&gt;Wayne &amp;amp; Jean's Evergreens wins Best Overall for the second straight year at the annual Grand Parade of Lights Thursday, Nov. 16 in Morris. Their float was inspired by an old-fashioned Christmas.&lt;/p&gt;&lt;p&gt;RELATED: 2016 Parade of Lights&lt;/p&gt;&lt;p&gt;Riverview Dairy won Best Use of Lights with its semitruck that had lights that went to music. There were a total of 31 floats in the parade this year.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wayne & Jean's Evergreens win again in Parade of Lights (with video)"> <meta itemprop='author' content="Brooke Kern"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-11-16T19:09:09"> <meta itemprop='dateModified' content="2017-11-17T15:33:02"> <link itemprop='mainEntityOfPage' content="node/4360869"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.stevenscountytimes.com/sites/default/files/styles/square_300/public/fieldimages/19/1116/pol-6081.jpg?itok=VMAi0UAL"> <meta itemprop="width" content="2420"> <meta itemprop="height" content="1614"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Brooke Kern"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Stevens County Times"</span> <meta itemprop="name" content="Brooke Kern"> <meta itemprop="homeLocation" content="Morris"> <meta itemprop='url' content="http://www.stevenscountytimes.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wayne & Jean's Evergreens win again in Parade of Lights (with video) "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Morris"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="607 Pacific Avenue"> <meta itemprop='postalCode' content="56267"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Wayne & Jean's Evergreens win again in Parade of Lights (with video)</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/brooke-kern'>Brooke Kern</a></span>
  <span class='node-byline-time'> on Nov 16, 2017  at 7:09 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'>    <!-- Open Graph -->
    <meta property="og:video" content="http://content.jwplatform.com/videos/ov0SWamP.mp4" />
    <meta property="og:video:secure_url" content="https://content.jwplatform.com/videos/ov0SWamP.mp4" />
    <meta property="og:video:type" content="video/jwplayer"/>
    <meta property="og:video:release_date" content=""/>
    <meta property="og:video:tag" content="stevenscountytimes.com"/>
    <meta property="og:video:duration" content="228"/>
<span id="jwplayer-video-0">
            <!-- Schema.org -->
        <meta itemprop="name" content="Morris Parade of Lights 2017" />
        <meta itemprop="description" content="The 17th annual Grand Parade of Lights in Morris, Minnesota " />
        <meta itemprop="thumbnailUrl" content="https://assets-jpcust.jwpsrv.com/thumbs/ov0SWamP-320.jpg" />
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/ov0SWamP.mp4" />
        <meta itemprop="uploadDate" content="1969-12-31 18:00:00"/>
        <script type="text/javascript">
        var playerInstance = jwplayer("jwplayer-video-0");
            playerInstance.setup({"playlist":"\/\/content.jwplatform.com\/feeds\/ov0SWamP.json","mediaid":"ov0SWamP","width":"100%","hlshtml":true,"androidhls":true,"aspectratio":"16:9","ga":{},"autostart":"true","advertising":{"client":"googima","schedule":{"adbreak1":{"offset":"pre","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/stevenscountytimes&sz=640x480&cust_params=kw%3DStevens+County%2CMorris%2CParade+of+Lights%2CNews%2Clocal&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"},"adbreak2":{"offset":"post","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/stevenscountytimes&sz=640x480&cust_params=kw%3DStevens+County%2CMorris%2CParade+of+Lights%2CNews%2Clocal&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"}}}});
            // Ad Error
            playerInstance.on('adError', function (event) {
                console.log('JWPlayer: Ad Error');
                console.log(event);
            });
    </script>
</span>
<style>
    .page-node div.article-slider div.individual-slide-1 {
        display: inline-block;
    }
    div.individual-slide { margin-top: -58px; }
</style>
<span class='slide-number'>1 / 13</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6081.jpg?itok=jxcgrFNt' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6081.jpg?itok=r56iEl7t'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Wayne &amp; Jean&#039;s Evergreens won Best Overall for the second straight year at the Grand Parade of Lights Thursday, Nov. 16 in Morris. Brooke Kern / Stevens County Times</span><span class='slide-number'>2 / 13</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6097.jpg?itok=M2IlWHxB' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6097.jpg?itok=ZRwUUV5L'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Riverview Dairy earned Best Use of Lights at the annual Parade of Lights Thursday, Nov. 16 in Morris. Its semi had lights that went with the music. Brooke Kern / Stevens County Times</span><span class='slide-number'>3 / 13</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6096.jpg?itok=uAaUQgmM' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6096.jpg?itok=QXG9WQaj'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>4 / 13</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6048.jpg?itok=o042kzdp' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6048.jpg?itok=-lNFQOMT'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Candy Cane Dash runners got in a quick run before the annual Parade of Lights Thursday night. Brooke Kern / Stevens County Times</span><span class='slide-number'>5 / 13</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6049.jpg?itok=dm9klYOB' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6049.jpg?itok=wquWPfPM'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>6 / 13</span></div><div class='individual-slide individual-slide-7' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6053.jpg?itok=wNoRPQVQ' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6053.jpg?itok=_oIE4mVo'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>7 / 13</span></div><div class='individual-slide individual-slide-8' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6056.jpg?itok=7n-TgDU_' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6056.jpg?itok=2G35SOFk'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>8 / 13</span></div><div class='individual-slide individual-slide-9' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6057.jpg?itok=YLxONzNQ' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6057.jpg?itok=7ZjXU_Nh'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>9 / 13</span></div><div class='individual-slide individual-slide-10' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6102.jpg?itok=6tYCAEcw' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6102.jpg?itok=1wfXDeXj'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>10 / 13</span></div><div class='individual-slide individual-slide-11' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6109.jpg?itok=cQh7v-P-' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6109.jpg?itok=edi80515'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>11 / 13</span></div><div class='individual-slide individual-slide-12' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6113.jpg?itok=6GykI4Gy' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6113.jpg?itok=7-_Yi2iq'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>12 / 13</span></div><div class='individual-slide individual-slide-13' style='position: relative;'><img class='node-image large' src='http://www.stevenscountytimes.com/sites/default/files/styles/16x9_620/public/fieldimages/19/1116/pol-6115.jpg?itok=5c8dquSX' data-featherlight='http://www.stevenscountytimes.com/sites/default/files/styles/full_1000/public/fieldimages/19/1116/pol-6115.jpg?itok=TH5Qvdm1'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Brooke Kern / Stevens County Times</span><span class='slide-number'>13 / 13</span></div></div><div class='node-body'><p>Wayne &amp; Jean's Evergreens wins Best Overall for the second straight year at the annual Grand Parade of Lights Thursday, Nov. 16 in Morris. Their float was inspired by an old-fashioned Christmas.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tgwbdisy4juiaw4wzcm2tgyukq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p><strong>RELATED: <a href="http://www.stevenscountytimes.com/news/local/4161855-wayne-and-jeans-evergreens-wins-best-overall-parade-lights-video">2016 Parade of Lights</a></strong></p><p>Riverview Dairy won Best Use of Lights with its semitruck that had lights that went to music. There were a total of 31 floats in the parade this year.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Stevens County Times</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.stevenscountytimes.com/node/4357549"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/19/1110/13wmnfxorwmhvphb1aghg2j-2agvjedc.jpg?itok=3YtyN7TU" alt="" />Donnelly News</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.stevenscountytimes.com/node/4354010"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/19/1103/0bzbqjd4jcrikthnolvmxwjvvcve.jpg?itok=pS4-zZzj" alt="" />Donnelly News</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.stevenscountytimes.com/node/4354021">Community Calendar</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Stevens County Times</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.stevenscountytimes.com/node/4357549"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/19/1110/13wmnfxorwmhvphb1aghg2j-2agvjedc.jpg?itok=3YtyN7TU" alt="" />Donnelly News</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.stevenscountytimes.com/node/4354010"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/19/1103/0bzbqjd4jcrikthnolvmxwjvvcve.jpg?itok=pS4-zZzj" alt="" />Donnelly News</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.stevenscountytimes.com/node/4354021">Community Calendar</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.stevenscountytimes.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.stevenscountytimes.com/taxonomy/term/3'>local</a><a class='topic tag' href='//www.stevenscountytimes.com/taxonomy/term/2535'>Stevens County</a><a class='topic tag' href='//www.stevenscountytimes.com/taxonomy/term/2534'>Morris</a><a class='topic tag' href='//www.stevenscountytimes.com/taxonomy/term/26447'>Parade of Lights</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/brooke-kern'>Brooke Kern</a><img class='node-author-pic' src='http://www.stevenscountytimes.com/sites/default/files/styles/vert_175/public/pictures/picture-217303-1508521221.jpg?itok=ACni5fTV'><div class='node-author-bio'><p>Please send sports story ideas, photo submissions, and comments to bkern@stevenscountytimes.com. Sports photo ordering can be found here: <a href="https://brookekernphotography.pixieset.com/">https://brookekernphotography.pixieset.com/</a></p><p><strong>FOLLOW US ON SOCIAL MEDIA!</strong> Facebook: <a href="https://www.facebook.com/StevensCountyTimes/">Stevens County Times</a>&nbsp;| Twitter: <a href="https://twitter.com/SCTimesSports">@SCTimesSports</a>&nbsp;| Instagram: <a href="https://www.instagram.com/sctimessports/">@SCTimesSports</a></p></div><div class='node-author-email'>
        <a href='/user/217303/contact'>
          <span itemprop='email'>bkern@stevenscountytimes.com</span>
        </a>
        </div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/StevensCountyTimes/' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',3);
  ga('send', 'event', 'article', 'paragraphs', '3');
  ga('send', 'event', 'article', 'length', 'characters',548);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',94215);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',3);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '3');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',548);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',94215);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video"><span class="number">1. </span>Wayne &amp; Jean&#039;s Evergreens win again in Parade of Lights (with video)</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4068843-morris-man-faces-five-criminal-sexual-conduct-charges"><span class="number">2. </span>Morris man faces five criminal sexual conduct charges</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4359842-woman-has-minor-injuries-two-vehicle-crash"><span class="number">3. </span>Woman has minor injuries from two-vehicle crash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4359300-robert-belew-holmes"><span class="number">4. </span>Robert Belew Holmes</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4360506-elaine-jordan"><span class="number">5. </span>Elaine Jordan</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4355695-sports-schedule-friday-nov-17">Sports Schedule for Friday, Nov. 17<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4360869-wayne-jeans-evergreens-win-again-parade-lights-video">Wayne & Jean's Evergreens win again in Parade of Lights (with video)<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4360535-basketball-cougar-men-drop-opener-cobbers">Basketball: Cougar men drop opener to Cobbers<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4360531-basketball-um-morris-falls-season-opener">Basketball: UM-Morris falls in season opener<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4360098-football-special-teams-duo-earn-all-umac-um-morris">Football: Special Teams duo earn all-UMAC for UM-Morris<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/morrissuntribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/stevenscountytimes" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/MorrisSunTribune/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+stevenscountytimes.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/morrissuntrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Stevens County Times</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Stevens County Times</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">607 Pacific Avenue</div>
      <span class="locality">Morris</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56267</span>
    </div>

    Call us at <div class="tel">320-589-2525</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=stevenscountytimes.com&tags=News, local,Stevens County, Morris, Parade of Lights',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ozjr22"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
