<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Fire, clearwater county, Hunting, deaths" />
<meta property="news_keywords" content="News,Fire, clearwater county, Hunting, deaths" />
<meta property="description" content="BEMIDJI, Minn.—The bodies of two brothers from the Twin Cities area were found Saturday morning, Oct. 27, after firefighters responded to a mobile home fire..." />
<meta property="author" content="Pioneer Staff Report" />
<meta property="article:published_time" content="2017-10-29T07:19:36-05:00" />
<meta property="article:modified_time" content="2017-10-29T07:19:36-05:00" />
<meta property="fb:app_id" content="133780923451586" />
<meta property="twitter:url" content="http://www.stevenscountytimes.com/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" />
<meta property="article:tag" content="News,Fire, clearwater county, Hunting, deaths" />
<meta property="twitter:title" content="Two bodies found after hunting cabin fire in northwest Minne..." />
<meta property="og:url" content="http://www.stevenscountytimes.com/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota" />
<meta property="twitter:description" content="BEMIDJI, Minn.—The bodies of two brothers from the Twin Cities area were found Saturday morning, Oct. 27, after firefighters responded to a mobile home fire southeast of Clearbrook.The Clearwater County Sheriff&#039;s Office received a call about a structure fire southeast of Clearbrook in Leon Township..." />
<meta property="twitter:image" content="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two bodies found after hunting cabin fire in northwest Minne..." />
<meta property="og:image" content="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/images/touch-icon.png" />
<meta property="og:description" content="BEMIDJI, Minn.—The bodies of two brothers from the Twin Cities area were found Saturday morning, Oct. 27, after firefighters responded to a mobile home fire southeast of Clearbrook.The Clearwater County Sheriff&#039;s Office received a call about a structure fire southeast of Clearbrook in Leon Township..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.stevenscountytimes.com/sites/default/files/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.stevenscountytimes.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.stevenscountytimes.com/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4350952" />
<link rel="canonical" href="/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Two bodies found after hunting cabin fire in northwest Minnesota | Stevens County Times</title>
    <link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oyht9h" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oyht9h" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global-no-mqs.css?oyht9h" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/all/themes/morrissuntribune_theme/css/global.css?oyht9h" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.stevenscountytimes.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-16', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oyht9h"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oyht9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/stevenscountytimes', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/stevenscountytimes', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MorrisSunTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4350952 node-type-article domain-www-stevenscountytimes-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Stevens County Times"><img src="http://www.stevenscountytimes.com/sites/default/files/logo_0.png" alt="Stevens County Times" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Stevens County Times</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/morrissuntribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/local/4350873-looking-back'>Looking Back</a></li><li><a href='/news/local/4350867-pay-it-forward-recognizes-gerdes-video'>Pay It Forward recognizes Gerdes (with video)</a></li><li><a href='/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota'>Two bodies found after hunting cabin fire in northwest Minnesota</a></li><li><a href='/news/local/4350858-halloween-wonderland-bar-owner-has-fun-halloween'>Halloween wonderland: Bar owner has fun with Halloween</a></li><li><a href='/news/4350702-minnesota-recalculate-sales-tax-many-home-solar-wind-systems'>Minnesota to recalculate sales tax for many home solar, wind systems</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/tigers/4351069-football-pillager-shuts-out-morrisc'>Football: Pillager shuts out Morris/C-A</a></li><li><a href='/sports/prep/4351067-football-hancock-eliminated-top-seeded-verndale'>Football: Hancock eliminated by top-seeded Verndale</a></li><li><a href='/sports/4346669-sports-schedule-saturday-oct-28'>Sports Schedule for Saturday, Oct. 28</a></li><li><a href='/sports/prep/4350267-football-owls-set-their-sails-verndale'>Football: Owls set their sails for Verndale</a></li><li><a href='/sports/tigers/4350261-football-tigers-hope-have-answer-pillager-backfield'>Football: Tigers hope to have answer for Pillager backfield</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/tags/hancock-owls" target="_self">Hancock Owls</a></li><li><a href="/tags/morrisc-tigers" target="_self">Morris/C-A Tigers</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/tags/umm-cougars" target="_self">UM-Morris Cougars</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4350279-michael-okeefe'>Michael O&#039;Keefe</a></li><li><a href='/obituaries/4347843-dennis-r-joos'>Dennis R. Joos</a></li><li><a href='/obituaries/4349933-michael-mike-okeefe'>Michael &quot;Mike&quot; O&#039;Keefe</a></li><li><a href='/obituaries/4346575-loren-harste'>Loren Harste</a></li><li><a href='/obituaries/4344149-thomas-l-hoffman'>Thomas L. Hoffman</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4350871-ghosts-stevens-county-editors-column'>Ghosts in Stevens County? Editor&#039;s column</a></li><li><a href='/opinion/editorial/4346326-stevens-county-times-editorial-abusers-count-silence'>Stevens County Times Editorial: Abusers count on silence</a></li><li><a href='/opinion/editorial/4339642-stevens-county-times-editorial-donation-important-need-educate-public'>Stevens County Times Editorial:  Donation important in the need to educate public on mental health issues</a></li><li><a href='/opinion/letters-editor/4336515-letter-editor-taxpayers-need-explanation-school-maintenance-plan'>Letter to the editor: Taxpayers need explanation on school; maintenance plan needed</a></li><li><a href='/opinion/letters-editor/4336514-letter-editor-board-chairman-comments-school-project'>Letter to the editor: Board chairman comments on school project</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/local-commentary" target="_self">local commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/other-celebrations/4350856-open-houses'>Open Houses</a></li><li><a href='/milestones/4350621-sawyer-jenna-ver-steeg'>Sawyer Jenna Ver Steeg</a></li><li><a href='/milestones/other-celebrations/4346789-open-houses'>Open Houses</a></li><li><a href='/milestones/4346993-thomas-hickman'>Thomas-Hickman</a></li><li><a href='/milestones/4346992-charlotte-jane-thompson'>Charlotte Jane Thompson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/farm" target="_self">farm</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/farm/agriculture/4350496-holloway-farmer-named-american-star-farmer-national-ffa'>Holloway farmer named American Star Farmer by National FFA</a></li><li><a href='/4314872-ag-credit-counselor-mediator-say-new-lending-rules-hit-hard'>Ag credit counselor, mediator say new lending rules hit hard</a></li><li><a href='/farm/agriculture/4311122-buying-local-fuels-communities'>Buying local fuels communities</a></li><li><a href='/4307384-congressional-committee-hears-minnesota-ideas-farm-bill'>Congressional committee hears Minnesota ideas for farm bill</a></li><li><a href='/farm/agriculture/4304956-speakers-talk-about-importance-farm-bill-rural-america'>Speakers talk about importance of farm bill to rural America</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/farm/agriculture" target="_self">agriculture</a></li><li><a href="/farm/usda" target="_self">usda</a></li><li><a href="/farm/extension" target="_self">extension</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Morris,Minnesota 56267"> <meta itemprop='articleBody' content="&lt;p&gt;BEMIDJI, Minn. -- The bodies of two brothers from the Twin Cities area were found Saturday morning, Oct. 28, after firefighters responded to a mobile home fire southeast of Clearbrook.&lt;/p&gt;&lt;p&gt;The Clearwater County Sheriff’s Office received a call about a structure fire southeast of Clearbrook in Leon Township at about 7 a.m. Saturday, according to a release from Clearwater County Sheriff Darin Halverson.&lt;/p&gt;&lt;p&gt;Firefighters from Clearbrook and nearby Gonvick responded and found a trailer home fully engulfed in flames, the release said. After the fire was put out, two bodies were discovered inside. The bodies are believed to be brothers from the Twin Cities metro area who use the trailer home as a hunting cabin, the release said.&lt;/p&gt;&lt;p&gt;No foul play is suspected, however, the cause of the fire has not yet been determined. The names of the victims will be released Monday, Oct. 30, the release said.&lt;/p&gt;&lt;p&gt;Clearbrook is about 37 miles northwest of Bemidji.&lt;/p&gt;&lt;p&gt;The Clearwater County Sheriff’s Office and the State Fire Marshal’s Office are investigating.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Two bodies found after hunting cabin fire in northwest Minnesota"> <meta itemprop='author' content="Pioneer Staff Report"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-10-28T17:37:53"> <meta itemprop='dateModified' content="2017-10-29T07:19:36"> <link itemprop='mainEntityOfPage' content="node/4350952"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pioneer Staff Report"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Two bodies found after hunting cabin fire in northwest Minnesota "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Morris"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="607 Pacific Avenue"> <meta itemprop='postalCode' content="56267"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Two bodies found after hunting cabin fire in northwest Minnesota</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pioneer-staff-report'>Pioneer Staff Report</a></span>
  <span class='node-byline-time'> on Oct 28, 2017  at 5:37 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>BEMIDJI, Minn. -- The bodies of two brothers from the Twin Cities area were found Saturday morning, Oct. 28, after firefighters responded to a mobile home fire southeast of Clearbrook.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tgwbdisy4juiaw4wzcm2tgyukq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Clearwater County Sheriff’s Office received a call about a structure fire southeast of Clearbrook in Leon Township at about 7 a.m. Saturday, according to a release from Clearwater County Sheriff Darin Halverson.</p><p>Firefighters from Clearbrook and nearby Gonvick responded and found a trailer home fully engulfed in flames, the release said. After the fire was put out, two bodies were discovered inside. The bodies are believed to be brothers from the Twin Cities metro area who use the trailer home as a hunting cabin, the release said.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>No foul play is suspected, however, the cause of the fire has not yet been determined. The names of the victims will be released Monday, Oct. 30, the release said.</p><p>Clearbrook is about 37 miles northwest of Bemidji.</p><p>The Clearwater County Sheriff’s Office and the State Fire Marshal’s Office are investigating.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Stevens County Times</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4315597"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/field/image/Strix-varia-005_1.jpg?itok=3cuqMfPr" alt="Minnesota Department of Natural Resources workers expect a Barred Owl, similar to this, is what attacked the girl.  File photo" />Owl attack prompts Minnesota state park trail closure</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4291712"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0630/0b6nqbzkycue2ofrkrfpqeflitja.jpg?itok=iy4Zeom3" alt="A vehicle pulling a fishing boat moves by a sign Friday, June 30, on Eighth Street South in Moorhead announcing Sunday liquor sales will start this weekend in Minnesota, just in time for the big July 4th weekend. Dave Wallis / Forum News Service" title="A vehicle pulling a fishing boat moves by a sign Friday, June 30, on Eighth Street South in Moorhead announcing Sunday liquor sales will start this weekend in Minnesota, just in time for the big July 4th weekend. Dave Wallis / Forum News Service" />An 'easy decision': Minnesota liquor stores stocked for first-ever Sunday sales</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4225030"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0225/0b9icsrgvo88iwexyzs1um3prs1k.jpg?itok=ATRC4mZm" alt="022617.N.DNT.FrozendeathsC1: Richard Ellison plays video poker at Les Bird&#039;s Bar on Dec. 18, 2016 as Shirley Johnson watches. Ellison and Johnson were found dead three days later on the deck of their Superior home. (Les Bird&#039;s Bar surveillance)" title="022617.N.DNT.FrozendeathsC1: Richard Ellison plays video poker at Les Bird&#039;s Bar on Dec. 18, 2016 as Shirley Johnson watches. Ellison and Johnson were found dead three days later on the deck of their Superior home. (Les Bird&#039;s Bar surveillance)" />Wisconsin elderly couple's perplexing death may never be explained</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Stevens County Times</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4315597"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/field/image/Strix-varia-005_1.jpg?itok=3cuqMfPr" alt="Minnesota Department of Natural Resources workers expect a Barred Owl, similar to this, is what attacked the girl.  File photo" />Owl attack prompts Minnesota state park trail closure</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4291712"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0630/0b6nqbzkycue2ofrkrfpqeflitja.jpg?itok=iy4Zeom3" alt="A vehicle pulling a fishing boat moves by a sign Friday, June 30, on Eighth Street South in Moorhead announcing Sunday liquor sales will start this weekend in Minnesota, just in time for the big July 4th weekend. Dave Wallis / Forum News Service" title="A vehicle pulling a fishing boat moves by a sign Friday, June 30, on Eighth Street South in Moorhead announcing Sunday liquor sales will start this weekend in Minnesota, just in time for the big July 4th weekend. Dave Wallis / Forum News Service" />An 'easy decision': Minnesota liquor stores stocked for first-ever Sunday sales</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.stevenscountytimes.com/node/4225030"><img typeof="foaf:Image" src="http://www.stevenscountytimes.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0225/0b9icsrgvo88iwexyzs1um3prs1k.jpg?itok=ATRC4mZm" alt="022617.N.DNT.FrozendeathsC1: Richard Ellison plays video poker at Les Bird&#039;s Bar on Dec. 18, 2016 as Shirley Johnson watches. Ellison and Johnson were found dead three days later on the deck of their Superior home. (Les Bird&#039;s Bar surveillance)" title="022617.N.DNT.FrozendeathsC1: Richard Ellison plays video poker at Les Bird&#039;s Bar on Dec. 18, 2016 as Shirley Johnson watches. Ellison and Johnson were found dead three days later on the deck of their Superior home. (Les Bird&#039;s Bar surveillance)" />Wisconsin elderly couple's perplexing death may never be explained</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.stevenscountytimes.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/1372'>Fire</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/2039'>clearwater county</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/220801'>Hunting</a><a class='topic tag' href='http://www.stevenscountytimes.com/taxonomy/term/120237'>deaths</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',6);
  ga('send', 'event', 'article', 'paragraphs', '6');
  ga('send', 'event', 'article', 'length', 'characters',1076);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',61216);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',6);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '6');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1076);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',61216);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4350952-two-bodies-found-after-hunting-cabin-fire-northwest-minnesota"><span class="number">1. </span>Two bodies found after hunting cabin fire in northwest Minnesota</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4350858-halloween-wonderland-bar-owner-has-fun-halloween"><span class="number">2. </span>Halloween wonderland: Bar owner has fun with Halloween</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4350867-pay-it-forward-recognizes-gerdes-video"><span class="number">3. </span>Pay It Forward recognizes Gerdes (with video)</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4351069-football-pillager-shuts-out-morrisc"><span class="number">4. </span>Football: Pillager shuts out Morris/C-A</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/local/4350873-looking-back"><span class="number">5. </span>Looking Back</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4350873-looking-back">Looking Back<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4350867-pay-it-forward-recognizes-gerdes-video">Pay It Forward recognizes Gerdes (with video)<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4351069-football-pillager-shuts-out-morrisc">Football: Pillager shuts out Morris/C-A<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4351067-football-hancock-eliminated-top-seeded-verndale">Football: Hancock eliminated by top-seeded Verndale<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4350871-ghosts-stevens-county-editors-column">Ghosts in Stevens County? Editor's column<span class='latest-date'>15 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/morrissuntribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/stevenscountytimes" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/MorrisSunTribune/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+stevenscountytimes.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/morrissuntrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Stevens County Times</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Stevens County Times</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">607 Pacific Avenue</div>
      <span class="locality">Morris</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56267</span>
    </div>

    Call us at <div class="tel">320-589-2525</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=stevenscountytimes.com&tags=News,Fire, clearwater county, Hunting, deaths',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oyht9h"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oyht9h"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oyht9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oyht9h"></script>
<script type="text/javascript" src="http://www.stevenscountytimes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
